Changes between Version 224 and Version 225 of WikiStart


Ignore:
Timestamp:
08/19/12 13:20:30 (8 years ago)
Author:
gandalf
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v224 v225  
    55'''2012/08/14''' New Debian / Ubuntu packages based on current svn trunk: [http://www.nicotine-plus.org/files/debian/nicotine_1.2.16+svn20120813.r1516-1_all.deb Get It!]
    66
    7 '''2011/03/31''' New Debian / Ubuntu packages with python2.7 support (Ubuntu Natty): [http://nicotine-plus.org/files/debian/nicotine_1.2.16+svn20110331.r1465-1_all.deb Nicotine+] and it's UPnP module: [http://nicotine-plus.org/files/debian/miniupnpc/python-miniupnpc_1.5.20110314-1_i386.deb i386] / [http://nicotine-plus.org/files/debian/miniupnpc/python-miniupnpc_1.5.20110314-1_amd64.deb amd64]
     7'''2011/03/31''' ~~New Debian / Ubuntu packages with python2.7 support (Ubuntu Natty): [http://nicotine-plus.org/files/debian/nicotine_1.2.16+svn20110331.r1465-1_all.deb Nicotine+]~~ and it's UPnP module: [http://nicotine-plus.org/files/debian/miniupnpc/python-miniupnpc_1.5.20110314-1_i386.deb i386] / [http://nicotine-plus.org/files/debian/miniupnpc/python-miniupnpc_1.5.20110314-1_amd64.deb amd64]
    88
    99[[NewsFlashEnd]]
     
    4242
    4343[[Image(NicotineTracImages:icon_download.png, nolink, align=left)]]1.2.16
    44 [[BR]]Installers: [http://129.125.101.92/nicotine+/Nicotine+-1.2.16.exe Windows] ~~OSX~~ (ETA: Mid-december 2010) [http://www.nicotine-plus.org/files/debian/nicotine_1.2.16+svn20120813.r1516-1_all.deb Ubuntu/Debian & other .deb based systems (require at least python2.5 and GTK 2.12)] UPnP module [http://nicotine-plus.org/files/debian/old/miniupnpc/python-miniupnpc_1.4.20100609-1_i386.deb i386] / [http://nicotine-plus.org/files/debian/old/miniupnpc/python-miniupnpc_1.4.20100609-1_amd64.deb amd64]
     44[[BR]]Installers: [http://129.125.101.92/nicotine+/Nicotine+-1.2.16.exe Windows] ~~OSX~~ (ETA: Mid-december 2010) [http://www.nicotine-plus.org/files/debian/nicotine_1.2.16+svn20120813.r1516-1_all.deb Ubuntu/Debian & other .deb based systems (require at least python2.5 and GTK 2.12)] UPnP module [http://nicotine-plus.org/files/debian/miniupnpc/python-miniupnpc_1.5.20110314-1_i386.deb i386] / [http://nicotine-plus.org/files/debian/miniupnpc/python-miniupnpc_1.5.20110314-1_amd64.deb amd64]
    4545[[BR]]Source: [http://129.125.101.92/nicotine+/nicotine+-1.2.16.tar.gz Tar.GZ] / [http://129.125.101.92/nicotine+/nicotine+-1.2.16.tar.bz2 Tar.BZ2]
    4646[[BR]] Or head over to your local [http://sourceforge.net/projects/nicotine-plus/files/nicotine-plus/1.2.16 SourceForge] mirror.