Opened 6 years ago

Last modified 3 years ago

#936 new defect

cannot browse user shares/get user info

Reported by: eldritchOperator@… Owned by: quinox
Priority: major Milestone: Release 1.3.0
Component: nicotine Version: 1.2.16
Keywords: Cc:

Description

I am currently running Peppermint OS Three, Nicotine 1.2.16 as downloaded from front page in the debian package (I had originally obtained version 1.2.14 ~I think~ from the package manager within Peppermint, but some of the other tickets said to update to this version, so I have tried this on both versions). I have checked my settings, port is open/forwarded properly, and I can download. Everything else works fine, but when I right-click on a user's name or go to the user info/browse user shares tabs, nothing happens. I can type in the username, but the field goes blank and nothing happens. When I right-click, nothing happens.

For some reason, I can't browse user shares.

Also, I already checked the other tickets and tried the solutions presented there and nothing has changed. It's still doing it. Pretty frustrating. :\

Change History (1)

comment:1 Changed 3 years ago by gfarmerfr

Milestone: Release 1.2.17Release 1.3.0
Note: See TracTickets for help on using tickets.